Look Here For The Latest Madass Army and Community News.

Help i don't know what to do!!!!

Topics and discussions about upgrading, modifying and/or repairing the MadAss.

Moderators: Greg, MilwaukeeMadass, MadMaster

Help i don't know what to do!!!!

Postby Sachs Guy » 16 Aug 2013 03:09

hey i'am new. So my MA while riding or its just idling will be running just fine then it will start to cut out. at first i thought there may have been some dirt in the carb so i took of the carb and cleaned it and put on brand new fuel line and a filter. well i put it back on the next day and it was still doing it. then i thought that the carb may have been running lean and the spark plug got fouled up and the spark wasn't making it to the center electrode but i pulled it out and it was clean. i have no other ideas what it could be. please help :bow-blue:
here's a video http://www.youtube.com/watch?v=h67IuW2c ... e=youtu.be
You do not have the required permissions to view the files attached to this post.
Last edited by Sachs Guy on 16 Aug 2013 16:49, edited 1 time in total.
User avatar
Sachs Guy
Recruit
 
Posts: 2
Joined: 28 Jun 2013 19:02
Liked Posts: 0 time
Posts Liked: 0 time

Re: Help i don't know what to do!!!!

Postby Sachs Guy » 16 Aug 2013 16:48

User avatar
Sachs Guy
Recruit
 
Posts: 2
Joined: 28 Jun 2013 19:02
Liked Posts: 0 time
Posts Liked: 0 time

Re: Help i don't know what to do!!!!

Postby atletasp » 09 Aug 2014 08:31

Inspect petcock for clogging

atletasp
Member
 
Posts: 18
Joined: 19 May 2014 03:04
Liked Posts: 0 time
Posts Liked: 1 time

Re: Help i don't know what to do!!!!

Postby mymadassisbadass » 14 Aug 2014 11:43

Sachs Guy wrote:hey i'am new. So my MA while riding or its just idling will be running just fine then it will start to cut out. at first i thought there may have been some dirt in the carb so i took of the carb and cleaned it and put on brand new fuel line and a filter. well i put it back on the next day and it was still doing it. then i thought that the carb may have been running lean and the spark plug got fouled up and the spark wasn't making it to the center electrode but i pulled it out and it was clean. i have no other ideas what it could be. please help :bow-blue:
here's a video http://www.youtube.com/watch?v=h67IuW2c ... e=youtu.be


The fuel tank strainer inside the petcock could be dirty, or clogged up as atletasp suggested, or another possibility is; you may have gotten some bad fuel. Your fuel line is a little long, I would shorten it a little it personally, remember the Madass doesn't have a fuel filter, it relies on gravity to get the fuel to the carb. It can choke out the engine if it starves for fuel.
2006 MA 50 W/141cc Lifan semi-auto engine & custom exhaust -- Old and Tired --
User avatar
mymadassisbadass
Contributor
 
Posts: 546
Joined: 21 Jul 2011 14:25
Liked Posts: 0 time
Posts Liked: 42 times

Re: Help i don't know what to do!!!!

Postby BLACKisBAD » 14 Aug 2014 18:46

That was a grave dig , it's a year old and the o.p hasn't been on since December last year.
User avatar
BLACKisBAD
MadMaster
 
Posts: 525
Joined: 09 Apr 2011 09:49
Location: South Australia
Liked Posts: 1 time
Posts Liked: 43 times


Return to The Garage: MadAss Mods, Upgrades, and Repairs

Who is online

Users browsing this forum: No registered users and 1 guest

cron